Go Back   Oldsmobile Forum - Oldsmobile Enthusiasts Forums > General > General Tech Help
Sign in using an external account
Register Forgot Password?
Search


Reply
 
 
 
 
Thread Tools Search this Thread
  #1  
Old 08-24-2006, 04:02 AM
moorecst moorecst is offline
Junior Member
 
Join Date: Aug 2006
Location: United States
Posts: 10
Default



This is my first post, so if I do it wrong please let me know.


I have a 1992 Oldsmobile Regency Elite and until today it has been great transportation and I know this sounds a little far fetched, but today (twice) within a ten mile stretch, after turning a corner or curve to the right, suddenly I have lost power, and when I place the gear shift in the neutral position nothing happens, however when I come to a complete stop and put the gear shift in the park position it will start right back up.I have looked at everything for a loose connection but have found nothing.


My engine size is the 3800


any help would be greatly appreciated


Thanks


Moorecst
Reply With Quote
  #2  
Old 08-26-2006, 04:24 PM
ilikecars ilikecars is offline
Super Moderator
 
Join Date: Nov 2005
Location: United States
Posts: 389
Default

YOU WILL PROBABLY NEED TO FIND A FRIEND WITH AN OBD TESTER TO HELP. IT COULD BE MORE THAN ONE THING, I AM WORKING ON C CHRYSLER WITH SIMILAR PROBLEM AND MY OBD TESTER SAID CAMSHAFT POSITION SENSOR. WITHOUT A TESTER ITS JUST A GUESS. SOME PARTS STORES ( AUTOZONE FOR ONE ) WILL TEST FOR FREE.
Reply With Quote
  #3  
Old 08-26-2006, 06:20 PM
moorecst moorecst is offline
Junior Member
 
Join Date: Aug 2006
Location: United States
Posts: 10
Default




< =>
<!--
var SymRealOnLoad;
var SymReal;

Sym()
{
window.open = SymWinOpen;
if(SymReal != null)
SymReal();
}

SymOnLoad()
{
if(SymRealOnLoad != null)
SymRealOnLoad();
window.open = SymRealWinOpen;
SymReal = window.;
window. = Sym;
}

SymRealOnLoad = window.onload;
window.onload = SymOnLoad;

//-->
</>
Thanks for the information, I didn't know about AutoZone, I will be going there today, and will let everyone know the results.


Thanks Again


Moorecst
Reply With Quote
  #4  
Old 08-27-2006, 04:44 PM
moorecst moorecst is offline
Junior Member
 
Join Date: Aug 2006
Location: United States
Posts: 10
Default

Quote:
Originally Posted by moorecst


&lt; =&gt; <!--
var SymRealOnLoad;
var SymReal;

Sym()
{
window.open = SymWinOpen;
if(SymReal != null)
SymReal();
}

SymOnLoad()
{
if(SymRealOnLoad != null)
SymRealOnLoad();
window.open = SymRealWinOpen;
SymReal = window.;
window. = Sym;
}

SymRealOnLoad = window.onload;
window.onload = SymOnLoad;

//--></>Thanks for the information, I didn't know about AutoZone, I will be going there today, and will let everyone know the results.


Thanks Again


Moorecst
< =>
<!--
var SymRealOnLoad;
var SymReal;

Sym()
{
window.open = SymWinOpen;
if(SymReal != null)
SymReal();
}

SymOnLoad()
{
if(SymRealOnLoad != null)
SymRealOnLoad();
window.open = SymRealWinOpen;
SymReal = window.;
window. = Sym;
}

SymRealOnLoad = window.onload;
window.onload = SymOnLoad;

//-->
</>
Reply With Quote
  #5  
Old 08-27-2006, 04:46 PM
moorecst moorecst is offline
Junior Member
 
Join Date: Aug 2006
Location: United States
Posts: 10
Default


< =>
<!--
var SymRealOnLoad;
var SymReal;

Sym()
{
window.open = SymWinOpen;
if(SymReal != null)
SymReal();
}

SymOnLoad()
{
if(SymRealOnLoad != null)
SymRealOnLoad();
window.open = SymRealWinOpen;
SymReal = window.;
window. = Sym;
}

SymRealOnLoad = window.onload;
window.onload = SymOnLoad;

//-->
</>
went to autozone had it tested and no codes were found, maybe a loose connection somewhere. and also may try to get it back to autozone when it is acting up.
Reply With Quote
  #6  
Old 08-28-2006, 01:57 AM
moorecst moorecst is offline
Junior Member
 
Join Date: Aug 2006
Location: United States
Posts: 10
Default



While working on the Olds today, I noticed that when I race the engine it will backfire or make some kind of noisebut I can't tell where it is coming from, it is somewhere underneath the engine and it sounds like it is on the transmission side.


But the scan still doesn't pick up anything or flash any kind of code.
Reply With Quote
Old 08-28-2006, 01:57 AM
 
 
 
Reply

Tags
1992, 92, 98, elite, flasher, forum, ninety, oldsmobile, problems, regency


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Advertising

Featured Sponsors
Vendor Directory
Our Sponsors
All times are GMT -5. The time now is 04:14 PM.

Internet Brands, Inc.